WELCOME HIVECARE COMMUNITY USERS!

HIVECARE COMMUNITY QUESTION FORM

As part of this program we’ve made it easy for Connect users to submit a question to our team. If you are experiencing an issue and have not been able to find a resolution using Community Support, then use this form to submit your question to Aerohive. We will respond to you within 48 hours for Connect user questions, and within 24 hours if you are a Connect Callback user. Thank you for using Aerohive Networks.

Complete the form below to submit your question to one of our Aerohive Connect representatives.

*

To find your VHM Name, click on your profile than select Global Setting and under Administration, select VHN Management

*
*
*
*
*
*
*









RMA TROUBLESHOOTING STEPS

If you have a device that is not functioning properly, it is requested that you run some basic checks before requesting an RMA. This will help ensure that you do not run in to the same problem with a new device. Below are some basic troubleshooting steps based on common problems that you should check if you are having problems with an Access Point (AP). The topics are covered in the following order:

AP Won't Power On:
  • Try using a different Ethernet cable; preferably one with a known-to-be-working device cable if possible.
  • Try switching to a different port on the switch, preferably with a known-to-be-working port.
  • Try using a different power source.
  • Ensure you are powering the device correctly. For power specifications, and tech specifications in general, check the data sheets for your AP which can be found at: Aerohive AP Product Overviews
AP Won't Accept Configuration Charges:
  • Try a delta configuration first. To do this in your HiveManager, go to Monitor > select the check box next to the AP in question > Update Devices > choose the radial button next to Delta Configuration Update > Perform Update.
  • Check to make sure you are using the latest Hive OS Version.
  • Try removing and re-adding the AP to the HiveManager, then pushing the update out again.
  • Try resetting the AP to factory default settings. We can do this by either going to the CLI of the device and running the command “reset config”, or we can hold down the pin hole reset button for ten seconds on the device itself.
  • Try building a very simple network policy and pushing that out to the AP. If that works, it is likely that something in the original configuration was causing the failure and you may want to review the configuration settings in the original network policy.
AP Won’t Connect to the HiveManager:
  • Attempt to reconnect your device to your HiveManager by holding down the reset button on the device for 10 seconds. This will reset the device to factory default settings and will force the AP to query the redirector which should direct it to your HiveManager.
AP(s) are not Broadcasting the SSID’s:
  • Make sure the radios are set to broadcast all SSID’s. To do this go into your HiveManager > Monitor > click on the host name of the AP > Interface Settings > scroll down to where you can see the SSID’s listed and make sure they are NOT toggled off.

HIVECARE CONNECT RMA REQUEST FORM

Please complete the form below only after you have run through the RMA troubleshooting steps applicable to your issue.

If your device has a Dell Service Tag, do not complete this form. Instead, follow this link and call Dell Support at the contact numbers listed there with your Service Tag information.

*

To find your VHM Name, click on your profile than select Global Setting and under Administration, select VHN Management

*
*
*
*
*
*
*